MCC Daily Tribune Archive

Alert: Microsoft IE Zero-Day Vulnerability


There is a new Internet Explorer (IE) vulnerability that effects ALL versions. Currently the Department of Homeland Security is advising people to steer clear of IE until the vulnerability has been patched and your computer is updated with the fix. You should refrain from using IE for anything except internal or our own web services such as Banner, Angel and Blackboard or other internal critical systems.  Using IE to get to websites outside of the campus is not advisable at this time.  Using Chrome, Firefox, or Safari is recommended for accessing other/outside websites. CNS will apply a fix for this vulnerability as soon as Microsoft releases it.

You can read more about this at:

<
https://www.cnet.com/news/stop-using-ie-until-bug-is-fixed-says-us/?ttag=fbwl>

Donna Pogroszewski
Communications and Network Services
04/30/2014